View Single Post
Old 02-18-2014, 08:56 PM   #1
ColaCock
1st Team All-American
 
ColaCock's Avatar
 
Male

Join Date: Sep 2005
Location: Tampa
Posts: 14,938
CockyCash: 800
ColaCock is USC mascot materialColaCock is USC mascot materialColaCock is USC mascot materialColaCock is USC mascot materialColaCock is USC mascot materialColaCock is USC mascot materialColaCock is USC mascot materialColaCock is USC mascot materialColaCock is USC mascot materialColaCock is USC mascot materialColaCock is USC mascot material
Default Reviving Old Sprinkler System With Well Pump (New Timer)- Help!

The house I bought 6 months ago has a sprinkler system in the backyard that I really need to take advantage of to repair the damaged lawn. Best of all, it has a well pump...except, I don't know if it works or not.

So I bought a 6 station timer from Home Depot (Orbit Easy-Set Logic Model 57896) and brought it home.

The old timer was rusted up and a mess of wires, so I did my best to clean it up but didn't remove the box yet so I know what I am dealing with.

Problem is, there aren't very good directions on the Orbit website for outside power to this timer (box instructions focus on the plug-in attached) and no videos specific to it...plus, nothing mentioned about how to hook up to the well pump.

So basically, I need a "Sprinkler Timer With Well Pump" for Dummies.

Right now I am hoping to hook it all up and it work perfectly. However, I don't even know if the pump works or not...which is what I was hoping this timer would help me test.

This is my current situation (the new timer panel is in the lower left):




So far, I understand:

- take one wire each from the pair of valve wires coming from each solenoid and connect to ONE common wire. I assume that wire plugs into the "COM" plug on the timer panel.
- plug the rest of them as I wish into each valve wire

I don't understand:

- How to connect pump to timer or how it starts period...am I missing a device that does that that I need to purchase?
- What is that extra wire coming from the power outlet into the old box next to the hot and neutral? Seems to be spliced and connected to the valve wires?!?

...any help is really appreciated.
__________________


ColaCock is online now   Reply With Quote